Home Kategorie als Blog Funktioniert Joomla! 1.5 mit PHP Safe Mode On?

    PostHeaderIcon Funktioniert Joomla! 1.5 mit PHP Safe Mode On?

    Ja, das geht! Das ist eine bedeutende Sicherheitsverbesserung.

    Der Safe Mode schränkt die Rechte von PHP-Dateien so ein, dass diese nur Funktionen mit Dateien/Verzeichnissen ausführen können, bei denen der Besitzer derselbe ist wie der PHP-Benutzer. Meistens ist dieser PHP-Benutzer Apache. Da Dateien meistens von Joomla! oder über den FTP-Zugang erstellt werden, ist es durch die Kombination von PHP-Dateifunktionen und der FTP-Ebene möglich, den Safe Mode zu verwenden.

    Aktualisiert (Donnerstag, den 08. November 2007 um 11:26 Uhr)